永州网

kdj 日内交易

yuyb 1999-10-29 13:08:33 热度:9355°C

1、KD指标里面K>D时候,多状态(不是多信号)K

2、MACD指标里面DIFF>DEA时候,多状态,DIFF

3、两个指标都是多状态,开多,反之开空;

4、两个指标一个是多状态,一个是空状态,平仓(平多或者平空,有什么平什么);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;//收盘价与N周期最高值做差,N周期最高值与N周期最低值做差,两差之间做比值。

kdj 日内交易

K:SMA(RSV,3,1);//RSV的移动平均值

D:SMA(K,3,1),RGB(0,255,0);//K的移动平均值

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);//短周期与长周期的收盘价的指数平滑移动平均值做差。

DEA : EMA(DIFF,9);//DIFF的M个周期指数平滑移动平均

K>D&&DIFF>DEA;

K

(K>D&&DIFFDEA);

(K>D&&DIFFDEA);

kdj 日内交易

AUTOFILTER;

50,DOT,RGB(255,255,255);

80,DOT,RGB(0,255,255);

20,DOT,RGB(255,255,0);

VAR1:=1;

VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

低位金叉跟进:20;

高位死叉小心:90,COLORFFFF00;

kdj 日内交易

VAR4:=LLV(LOW,5);

VAR5:=HHV(HIGH,4);

C1:EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1,COLORFF00FF;

C2:EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1,COLORFFFFFF;

条件:=CROSS(C1,C2) AND C1<40;

条件0:=CROSS(C2,C1) AND C1>90;

DRAWICON(条件,20,5);

DRAWICON(条件0,80,3);

80,COLORCYAN,DOT;

30,COLORYELLOW,DOT;

50,COLORWHITE,DOT;

网友评论:

相关阅读

推荐阅读